4li2k73z   Share your Vital activity on Facebook (More info)
close
Added a blog post 3/17/2014 8:04 PM

This blog post has no comments yet

Added a blog post 3/17/2014 6:56 PM

This blog post has no comments yet

Added reply in a thread HOW THE FUCK DO I GET OFF VITAL UK!? 2/2/2014 11:51 PM

Do you have the UK version bookmarked by accident? As Four mentioned above, if you click the Int'l in the footer, it clears UK as your default site, so you shouldn't be automatically going back to it unless (1) you're accessing the UK domain directly ... more »

Added reply in a thread mobile 12/23/2013 10:56 AM

If anyone is still experiencing similar issues, please list them here, along with the full mobile device specs (model, OS, browser versions) as well. If that information is not listed, we have nothing to go off of to fix the problem you are experiencing. ... more »

Added reply in a thread Mobile Version Of The Forum Now Live!!! 12/22/2013 9:50 PM

Totally welcome. Regarding the parts submissions, there aren't plans for that as far as I'm aware - I'll go ahead and pass along the suggestion. Thanks.

Added reply in a thread Mobile Version Of The Forum Now Live!!! 12/22/2013 9:36 PM

Regarding your issue, we have changed the duration of the cookie set when you click "Full Site" on the mobile site from 1 day to 14 days, which means that when you click that from the mobile site, you won't see the mobile site automatically for two weeks. ... more »

Added reply in a thread Vital lag? 12/18/2013 11:41 AM

A fix has been pushed live for this issue. Please update this thread if you see it happen again. Thanks.

Added reply in a thread Mobile Version Of The Forum Now Live!!! 10/14/2013 10:38 PM

I'm posting this reply using my 4th gen iPod Touch (iOS 7, latest Safari). Login worked fine for me as well. Of the issues you mentioned, is the the crashing issue the only one that remains? Please let me know this info along with the iOS version and ... more »

Added reply in a thread Way to fuck up vital 10/4/2013 1:46 PM

We were just running a script to reprocess some dates. Took about 10 minutes total and the page you mentioned is back to normal.

Added reply in a thread what's up with this thread 9/24/2013 12:46 PM

Very strange. Looks like this one's back in the queue. Thanks.

Added reply in a thread what's up with this thread 9/24/2013 10:53 AM

This issue should be resolved now - if you experience it again, please let me know. Thanks (and thanks for the heads up too).

Added reply in a thread what's up with this thread 9/20/2013 12:00 PM

I just did a test post in a General BMX Talk thread and it pushed that thread to the top after I replied (see attached). Are you saying that it is not working this way for you? If so, please provide a screen shot of the General BMX Talk immediately after

... more »

Added reply in a thread Mobile Version Of The Forum Now Live!!! 9/6/2013 10:53 AM

Welcome. If I think of any other things to try, I'll let you know. If you do figure out the cause (e.g., a changed browser setting), please post it here. Thanks.

Added reply in a thread Mobile Version Of The Forum Now Live!!! 9/3/2013 8:48 PM

I tested this on both Safari and Chrome (iPhone), along with Chrome (Android), and was not able to replicate what you are seeing. Does this happen no matter the type of connection (wi-fi vs. 3/4G)? Are you using any sort of private browsing? Neither ... more »

Added reply in a thread POST A PHOTO IN THIS THREAD USING THE VITAL UPLOAD 5/1/2013 12:52 PM

Are you referring to the photo "dyno_kustom_kruiser_ads_2010.jpg"? It uploaded just fine - it's on page 2 of the album (see below for screen shot).

>> the album does not move to the top By this, did you mean the photo doesn't move to ... more »

Added reply in a thread POST A PHOTO IN THIS THREAD USING THE VITAL UPLOAD 5/1/2013 11:31 AM

Also, what specifically about the photo albums does not work for you. Lots of people are uploading photos with no problem there.

Added reply in a thread POST A PHOTO IN THIS THREAD USING THE VITAL UPLOAD 5/1/2013 11:29 AM

We stopped allowing animated gifs a long time ago - unrelated to recent change.

Added reply in a thread POST A PHOTO IN THIS THREAD USING THE VITAL UPLOAD 5/1/2013 9:59 AM

Hey all, I see what's going on. Fix is the works (both going forward and retroactively). Thanks for your patience.

Added reply in a thread MUSIC FORUM NOT UPDATING... 3/22/2013 2:12 PM

Just did a spot check of all the categories, and everything looks good to me. Are you still seing this? That's pretty old.

Added reply in a thread What to do when something is not working on this web site 3/21/2013 5:13 PM

Just sent you a PM re: this issue. Please reply when you can. Thanks.