Hub problems?

Related:
Create New Tag

11/10/2009 4:15 PM

Whenever I boost a 180 my wheel makes this aweful sound. It sounds like all of the spokes are loose, that's the sound it makes. But all of my spokes are tight, and tensioned right. I was thinking maybe something with the pawls? Any ideas?

|

Bikes. Cameras. Cars. Beer. NYx845

11/10/2009 4:27 PM

Pawls, or something in the bearings?

|

My nigga Ressler, stay up!
My nigga Babysatan, stay up!
My nigga Copiolet, stay up!
My nigga DakAttack, stay up!
My nigga NCDave, stay up!
My nigga Enzo, stay up!


And I ride for my niggas

11/10/2009 4:28 PM

stop 180ing problem solved

|

refs:spikez-mikelee-ScramHype-CGcaps-Droogskull-Blake El Gingero-hcpmichael

11/10/2009 4:30 PM

in the eclat? grease up the bearings and paws and if it keeps making it replace ALL the bearings hope that helps

|

Ill Be Riding Fit Till I Die Nigga!!!!!
Email: jonbryceland@gmail.com

11/10/2009 4:30 PM

getskyhigh wrote:

stop 180ing problem solved

I rarely 180 unless I'm doing fakie spins, or else I'm doing 360's and 540's

|

Bikes. Cameras. Cars. Beer. NYx845

11/10/2009 4:46 PM

getskyhigh wrote:

stop 180ing problem solved

Ressler711 wrote:

I rarely 180 unless I'm doing fakie spins, or else I'm doing 360's and 540's

180s are fun!

|

My nigga Ressler, stay up!
My nigga Babysatan, stay up!
My nigga Copiolet, stay up!
My nigga DakAttack, stay up!
My nigga NCDave, stay up!
My nigga Enzo, stay up!


And I ride for my niggas

11/10/2009 4:53 PM

JustRideBMX wrote:

180s are fun!

this. and its either the pawls or bearings

|

11/10/2009 6:33 PM

Has anybody had this problem? I'd like an actual answer

|

Bikes. Cameras. Cars. Beer. NYx845

11/10/2009 6:37 PM

bro its defintely your tube

|

11/10/2009 6:37 PM

FITAMRIDER wrote:

in the eclat? grease up the bearings and paws and if it keeps making it replace ALL the bearings hope that helps

Yeah in my éclat. I'm gonna try that

|

Bikes. Cameras. Cars. Beer. NYx845

11/10/2009 7:06 PM

Does it feel like it's skipping. Check your pawls and engagement ring for premature wear/folding.

|

I do stuff and I'm not good at it.

11/10/2009 7:22 PM

same here but my back wheel is like a year + its run good but sometimes when i land it sound awful so im just geting a new wheel the primo balance wheel

|

11/10/2009 7:31 PM

ryanxanimalbmx wrote:

bro its defintely your tube

nope, grips.

and i dont know about the sound honestly, just check the bearings like everyone else said.

|

R.I.P. COMPTON
E-mail:chrisschmall@yahoo.com
Refs:chadr, spikez5, umpgotti, brenden1207


First MOTM 12/2010

11/10/2009 8:11 PM

its your tire

|

+1

11/10/2009 8:13 PM

Ressler711 wrote:

Has anybody had this problem? I'd like an actual answer

i had it with my frony hub one of ther berrings is cracked

|

ref(s): evenwest94

11/10/2009 8:13 PM

otherwise known as "hublems".

are you sure it's not your spokes?

|