New BB seems to be jumping?

Related:
Create New Tag

4/22/2020 3:57 PM

So I replaced the bottom bracket on my bike, along with new cranks (BB came with cranks), and now I took it on a test ride, and every time I put pressure on a crank, it jumps forward?

Not a clue what to do now?


I've taken most of it apart and reassembled but it still does it?

Any ideas?


Cheers

|

Plymouth, England.

4/22/2020 4:22 PM

did you leave the sprocket bolt off?

I'm not sure what you mean by "it jumps forward"

|

4/22/2020 4:25 PM
Edited Date/Time: 4/22/2020 4:32 PM

pnj wrote:

did you leave the sprocket bolt off?

I'm not sure what you mean by "it jumps forward"

Nope bolt is on..

So as I pedal, as I put pressure on the forward stroke of each pedal, it just clicks and jumps/jerks forward, resulting in no input to the drivetrain,

but for the rest of the pedal stroke, it's giving me input, just till the point where maximum pressure is on, then it'll jerk forward (crank/pedal)

|

Plymouth, England.

4/22/2020 4:34 PM

Seems more of a driver issue in your rear hub.

|

Scooter kid trying to ride a bike.
@scootereyn

4/22/2020 4:37 PM

readybmxer wrote:

Seems more of a driver issue in your rear hub.

Even when I take the chain off, and spins the cranks, I can hear and feel a vibration, so it seems isolated to cranks and bottom bracket, sorry i didn't put this in original

|

Plymouth, England.

4/22/2020 4:38 PM
Edited Date/Time: 4/22/2020 4:42 PM

edited..*


that doesn't make sense that when the chain is off , it still slips? Or just makes noise..? bearings are too tight or not aligned fully into the frame..?

I'm not fully understanding...

|

4/22/2020 4:44 PM

pnj wrote:

edited..*


that doesn't make sense that when the chain is off , it still slips? Or just makes noise..? bearings are too tight or not aligned fully into the frame..?

I'm not fully understanding...

So when the chain is fully off and I just spin the cranks, I can hear a knocking noise,

I'll try get a video on youtube now

|

Plymouth, England.

4/22/2020 5:00 PM

pnj wrote:

edited..*


that doesn't make sense that when the chain is off , it still slips? Or just makes noise..? bearings are too tight or not aligned fully into the frame..?

I'm not fully understanding...



Apologies for the portrait filming *facepalm*
|

Plymouth, England.

4/22/2020 6:03 PM

So I think I've fixed it, did a couple things....


Taken the spacer that was in with the old crank set (replaced the whole lot originally)

Found the circle bit that goes into the sprocket on the axle to keep it seated properly

Fully taken apart and re assembled with copious amounts of grease...


Seems okay on the indoors ride lol


Thanks for the help

|

Plymouth, England.

4/22/2020 9:53 PM

I was about to suggest it may have something to do with the spacer...

|