Not Too Sure What's wrong

Related:
Create New Tag

1/17/2011 7:55 PM

I think my headset might be loose, but when i pull back on my bars, it feels like there is a small delay (as if something is decompressing or moving up) before my wheel moves up, it is a very small delay (like noticeable, but won't effect my riding), you know what i mean? if so, what's wrong/how do i fix it (if i need to)

|

"The more I learn, the more I realize how dumb I am." -JustRideBMX

1/17/2011 7:58 PM

yeah man probably just tighten up the top tube compression bolt thing.

|

im alex, and i like to ride my bike.
MOTW 5/24/2010 - 5/30/2010.
BOTM february 2011.

1/17/2011 8:00 PM

vanillseatbmx wrote:

yeah man probably just tighten up the top tube compression bolt thing.

i tried that, i loosened it, then tightened it again, i even thought it was the wheel so i did the same, but nothing changed

|

"The more I learn, the more I realize how dumb I am." -JustRideBMX

1/17/2011 8:06 PM

actually it seems like the top cap moves up while my upper bearing is staying in place, and both my spacers are on

|

"The more I learn, the more I realize how dumb I am." -JustRideBMX

1/17/2011 8:11 PM

this.

|

1/17/2011 8:12 PM

Albes BMX Mail Order wrote:

this.

this again.

and i ordered from you guys for the first time ever today! really stoked!

|

im alex, and i like to ride my bike.
MOTW 5/24/2010 - 5/30/2010.
BOTM february 2011.

1/17/2011 8:14 PM

Add a spacer, then try tightening it again. I'm pretty sure you need more spacers.

|

1/17/2011 8:34 PM

yeah
that happened to me
just make it tighter by adding spacers

|

1/17/2011 8:48 PM

dont tighten the compression bolt all the way. its only there to remove play from your headset. if you tighten it too much your going to fuck up your headset. Ive been through all of this like a month ago. But add spacers, there should be a quarter of an inch gap from the top of your steerer tube to the top of your stem. BTW there are these little rings in the headset, you might have messed them up, if there noe perfectly flat there ruined.

|

KingsRideShop FTW
cupovjoe wrote: I WAS TALKING ABOUT TACOS YOU SICK FUCK

1/17/2011 8:56 PM

Did you loosen your stem bolts before tightening the compression bolt?

You might need a spacer. Also, try pulling your fork out and inspect your headset to make sure it isn't broken or in wrong. Make sure the bearing angles are correct for your frame too.

|

"Hey anybody ever make that mistake like right when you wake up in the morning and you believe in yourself?" -Kyle Kinane

"BIKES!" -Tom Segura

1/17/2011 9:35 PM

dave lawrence wrote:

Did you loosen your stem bolts before tightening the compression bolt?

You might need a spacer. Also, try pulling your fork out and inspect your headset to make sure it isn't broken or in wrong. Make sure the bearing angles are correct for your frame too.

this. you need to loosen the stem bolts push down on the stem for compression then tighten the compression bolt. then tighten the stem. if that doesnt work add a spacer or something.

|

1/17/2011 11:24 PM

Wrong amount of spacers..or you just need to tighten the compression cap first

|

1/18/2011 4:43 PM

TheShadowConspiracy(: wrote:

Wrong amount of spacers..or you just need to tighten the compression cap first

idk, i can't tighten it any more, i even tried loosening the stem then tightening the compression bolt

|

"The more I learn, the more I realize how dumb I am." -JustRideBMX

1/18/2011 4:46 PM

TheShadowConspiracy(: wrote:

Wrong amount of spacers..or you just need to tighten the compression cap first

B.M.X wrote:

idk, i can't tighten it any more, i even tried loosening the stem then tightening the compression bolt

that most likely means you need another headset spacer.

|

im alex, and i like to ride my bike.
MOTW 5/24/2010 - 5/30/2010.
BOTM february 2011.

1/18/2011 4:54 PM

Albes BMX Mail Order wrote:

this.

Hey i sent u an email like a few days ago. just wondering if u got it or not it was about the penguin sticker. if ur busy that fine no problem just wondering if it sent.

|

1/18/2011 4:56 PM

TheShadowConspiracy(: wrote:

Wrong amount of spacers..or you just need to tighten the compression cap first

B.M.X wrote:

idk, i can't tighten it any more, i even tried loosening the stem then tightening the compression bolt

vanillseatbmx wrote:

that most likely means you need another headset spacer.

will anything bad happen if i just ride without another spacer, while i wait for a new one

|

"The more I learn, the more I realize how dumb I am." -JustRideBMX

1/18/2011 5:03 PM

mine does the same thing. i tightened the shit out of my compression bolt, that made my bars stiff but i rode it like that anyways (didn't have any other solution) and it didn't wobble until i rode for a few days. my bars spin fine now, but it wobbles a bit, not too much, but its noticeable and its annoying when i do footjams.

|

1/18/2011 5:07 PM

Careful overtightening the compression bolt, you cAn crush your bearings... And send a self addressed envelope too albes asking for a penguin decker, he answered it already in the other thread..

|

you can call me Paulo...
Flickr
*Vital's official Filipino!*

1/18/2011 5:08 PM

S1CKLY SK1LLED wrote:

mine does the same thing. i tightened the shit out of my compression bolt, that made my bars stiff but i rode it like that anyways (didn't have any other solution) and it didn't wobble until i rode for a few days. my bars spin fine now, but it wobbles a bit, not too much, but its noticeable and its annoying when i do footjams.

And you are going to ovalize your headtube, rendering your frame damaged and useless, and most companies will not warranty it as it is negligence.

|

"Hey anybody ever make that mistake like right when you wake up in the morning and you believe in yourself?" -Kyle Kinane

"BIKES!" -Tom Segura