Vital Mobile?

Related:
Create New Tag

6/30/2014 2:25 PM

Anyone else having issues with the mobile site? I cant quote people, post pics, use bold/italic/underline, and have to re log in every time I want to post something.

Im on a Samsung galaxy s3 btw.

|




Refs : SnM An1mal, GThompson121, Chuck8273, blizzbikes, bmxsteve99, kevin.brock.338, zinum, Brian_Griffin, billyhandyjunior, riverM, tomdon
Instagram : @timhankinsbmx


6/30/2014 2:28 PM

I'm on the vital mobile site right now using a Samsung galaxy s3 and I'm having no troubles like that.
|

6/30/2014 2:33 PM

biggybuggy wrote: I'm on the vital mobile site right now using a Samsung galaxy s3 and I'm having no troubles like that.

the problem isnt the site but rather the user

|

I'm on the vital legit list!

6/30/2014 2:39 PM

Its either the site or my phone. Im guessing its my phone. Never done this before. Whenever I click "quote" or any of the symbols below the text box, it just redirects me to the top of the page. Been like this for a few days, figured it would go away, now its beginning to bother me.

|




Refs : SnM An1mal, GThompson121, Chuck8273, blizzbikes, bmxsteve99, kevin.brock.338, zinum, Brian_Griffin, billyhandyjunior, riverM, tomdon
Instagram : @timhankinsbmx


6/30/2014 2:42 PM

Only problem i ever have with the mobile site is not being able to post pictures other then that its fine though

|

Murica bike check
REFS four, tomdon, bmx1995, jared42069, obiwan chromoly, hate breeder, nshs2010, asilva23, rascio,
Alfred NYC, Kymike, chuck8273(kind of), tc86, Ugot2dewitt, LLURider, dprc, ecuadevil, scramhype, Mario.villegas90(X2), dirtstars22, Brian_Griffin

6/30/2014 4:08 PM

I never use the mobile site, I just click on desktop. Never have liked mobile versions of sites.

|

Refs: Tito24, RiverSideRider, Stussy, Nettyspaghetti, Daniel24, Freddydapice, BrokenBMX, SuperstarDK, HardBMX_Tim. There's more, but I'm too lazy to look them up, haha.

6/30/2014 4:12 PM

Desktop version on my phone is a pain in the arse to read stuff.

I guess its my phone. I cant watch vimeo vids without the app and transworld isnt working for vids either. Weird.

|




Refs : SnM An1mal, GThompson121, Chuck8273, blizzbikes, bmxsteve99, kevin.brock.338, zinum, Brian_Griffin, billyhandyjunior, riverM, tomdon
Instagram : @timhankinsbmx


6/30/2014 4:33 PM

I'll refer this to our technical guys and try get this sorted ASAP.

Quick questions, what phone are you using, what browser, and what version of the phone software is installed?

|

6/30/2014 4:37 PM

Samsung Galaxy S3 on the default browser ("internet"). I just got the 4.2.2 update, but this was going on a day or two before that aswell. Im pretty sure its my phone since this isnt the only website acting funny.

|




Refs : SnM An1mal, GThompson121, Chuck8273, blizzbikes, bmxsteve99, kevin.brock.338, zinum, Brian_Griffin, billyhandyjunior, riverM, tomdon
Instagram : @timhankinsbmx


6/30/2014 4:41 PM

HardBMX_Tim wrote:

Samsung Galaxy S3 on the default browser ("internet"). I just got the 4.2.2 update, but this was going on a day or two before ...more

Does this happen when using the Android Chrome browser? It does sound like a phone issue since you mention that other sites are having issues as well.

|

6/30/2014 4:41 PM

HardBMX_Tim wrote:

Samsung Galaxy S3 on the default browser ("internet"). I just got the 4.2.2 update, but this was going on a day or two before ...more

Just downloaded google chrome and everything is working again. I guess my default browser was just crappy.

|




Refs : SnM An1mal, GThompson121, Chuck8273, blizzbikes, bmxsteve99, kevin.brock.338, zinum, Brian_Griffin, billyhandyjunior, riverM, tomdon
Instagram : @timhankinsbmx


6/30/2014 4:43 PM

aaronvitalbmx wrote:

Does this happen when using the Android Chrome browser? It does sound like a phone issue since you mention that other sites ...more

Everything is good now it seems. Dunno what went wrong with my old browser. Thank you.

|




Refs : SnM An1mal, GThompson121, Chuck8273, blizzbikes, bmxsteve99, kevin.brock.338, zinum, Brian_Griffin, billyhandyjunior, riverM, tomdon
Instagram : @timhankinsbmx


6/30/2014 4:46 PM

HardBMX_Tim wrote:

Samsung Galaxy S3 on the default browser ("internet"). I just got the 4.2.2 update, but this was going on a day or two before ...more

aaronvitalbmx wrote:

Does this happen when using the Android Chrome browser? It does sound like a phone issue since you mention that other sites ...more

HardBMX_Tim wrote:

Everything is good now it seems. Dunno what went wrong with my old browser. Thank you.

Glad to hear, no problem at all.

|