clanking noise noise...WTF!?!?

Related:
Create New Tag

7/6/2009 7:25 PM
Edited Date/Time: 4/14/2016 8:32 PM

Yesterday I want riding dirt trails in manasquan, no noise, nothing everything was fine from start to finish. Tonight, rode down the beach @ point pleasant and as soon as i started riding I was hearing 1 clank every 360 degrees i would pedal. wasn't skipping or anything, or happening during coasts. PHUCK! just anoying more than anything. it happens in the same spot every time unless i back pedal, then the position changes. WTF?!?! first time this happened. I adjusted my chain tensioners and changed my wheel position twice, its still doing it, think it may be sand between my cranks & BB. anyone hve any ideas???

|

7/6/2009 7:32 PM

cranks/sprocket loose maybe id have to see it

|

FREEFLOW
"Nigga imma fuck yo dog up !"-chase

7/6/2009 7:32 PM

ur hobs probally loose and its realy easy to fix

|

I ride street. tongue

get amaon gift cards or money sent to your paypal for free! http://www.rebelbucks.com/?ref=yaya2893-0

7/6/2009 7:33 PM

tighten your sprocket to your crank, and if that doesnt work the hole the bolt goes in on the sprocket is probly fucked. happened to me with an eastern medusa sprocket

|

7/6/2009 7:36 PM

if you have brakes it could be hitting extra cable

|

massholes 4 lyfe!
bstick
legendsx23

7/6/2009 7:37 PM

Make sure your crank isn't hitting your frame, make sure all bolts are tight, make sure nothing is sticking out (Brake cables etc) where the crank would hit them, make sure your BB is snug, make sure pedals are snug.

Figure out what point in the rotation it clanks, maybe flip your bike over and slowly pedal it by hand and WATCH carefully for where it clanks.

It could be many different things, the best thing is to eliminate what it isn't in this situation.

|

"Hey anybody ever make that mistake like right when you wake up in the morning and you believe in yourself?" -Kyle Kinane

"BIKES!" -Tom Segura

7/6/2009 7:37 PM

im tellin u its the hubs that are lose i hav that problem all the time

|

I ride street. tongue

get amaon gift cards or money sent to your paypal for free! http://www.rebelbucks.com/?ref=yaya2893-0

7/6/2009 7:38 PM

post a pic

|

I ride street. tongue

get amaon gift cards or money sent to your paypal for free! http://www.rebelbucks.com/?ref=yaya2893-0

7/6/2009 7:39 PM

2 things loose cranks or u might have bent your chain wheel

|

Boobs n bush .....were like 35 seconds in , you never get opening credit bush

7/6/2009 7:42 PM

also check the space where the bolt from the crank arm goes into the chainwheel it may be broken happen to me

|

massholes 4 lyfe!
bstick
legendsx23

7/6/2009 7:43 PM

ur fuckin crank is loose. that same shit used to happen to me..... if u werent a fuckin mongaloid u would kno that



mongaloid means retard btw

|

fuck it

7/6/2009 8:28 PM

dude, your front hub is just loose, I have the same problem except mine wont stay tightened. just get two monkey wrenches that can fit your front hub like the things on the axle next to the spokes on the outside. so get two wrenches of the same side and at the same time tighten the hub with both

|

Don't listen to me, I'm not on the list either!

Here's my blog: http://wcbmxscene.blogspot.com/

7/6/2009 9:17 PM

I doubt it is his wheels. As he stated, it happens ONLY WHEN HE PEDALS.

|

"Hey anybody ever make that mistake like right when you wake up in the morning and you believe in yourself?" -Kyle Kinane

"BIKES!" -Tom Segura

7/6/2009 11:51 PM

thanks, imma try all that shyt in the morn.

|

7/7/2009 1:52 AM
Edited Date/Time: 7/7/2009 1:52 AM

dave lawrence wrote:

I doubt it is his wheels. As he stated, it happens ONLY WHEN HE PEDALS.

yes dude, i know mine only happens WHEN I PEDAL ALSO! fool, everytime my cranks go a full 360 degress mine also clanks dude, it sometimes clanks an extra time, like at 140

|

Don't listen to me, I'm not on the list either!

Here's my blog: http://wcbmxscene.blogspot.com/

7/7/2009 6:22 AM

dave lawrence wrote:

I doubt it is his wheels. As he stated, it happens ONLY WHEN HE PEDALS.

BMXgunnar08 wrote:

yes dude, i know mine only happens WHEN I PEDAL ALSO! fool, everytime my cranks go a full 360 degress mine also clanks dude, it sometimes clanks an extra time, like at 140

How am I the fool? If your hubs are loose, you would notice ALL THE TIME, especially while turning. And not just pedaling. Plus if it is your hubs, and you "know this for a fact" why do you talk like you haven't fixed it? Not to mention sealed cartridge bearing hubs tend to not rattle if the bearings are pressed in properly. So if he is running sealed bearings, which he is on his Eclat hubs, that shouldn't be happening.

His happens when he is pedaling, BUT NOT COASTING. That right there tells me it is something along his DRIVETRAIN. Chances are it is his BB, cranks, or pedals. Without seeing it in person I cannot say which it is specifically, but those are what it most likely is.

|

"Hey anybody ever make that mistake like right when you wake up in the morning and you believe in yourself?" -Kyle Kinane

"BIKES!" -Tom Segura

7/7/2009 8:21 AM

Yeah Dave is correct if your hub is fucked then your gonna hear it all the time when you pedal or dont pedal. When cranks or chainwheel is the issue is when you notice it at the same spot when you pedal. Damn guys it doesnt hurt to be wrong sometimes .....

|

Boobs n bush .....were like 35 seconds in , you never get opening credit bush

7/7/2009 9:05 AM

ya he is right then ya it should be ur crank but isnt that more of a squeaking noise?and all you gotta do is tighten the bolt at the top of ur crank

|

I ride street. tongue

get amaon gift cards or money sent to your paypal for free! http://www.rebelbucks.com/?ref=yaya2893-0

7/7/2009 6:36 PM

Update!

its not the hub, they're good to go, so I eliminated that. I think its the cranks...maybe loose i guess. I wont be able to find out until I get new allen wrenches. I have like 6 allen sets with the same two wrenches missing from every set. un-phucking-sat! Thanks for the help. PHUCK!!!

|

7/7/2009 6:47 PM

bmullicahill wrote:

Update!

its not the hub, they're good to go, so I eliminated that. I think its the cranks...maybe loose i guess. I wont be able to find out until I get new allen wrenches. I have like 6 allen sets with the same two wrenches missing from every set. un-phucking-sat! Thanks for the help. PHUCK!!!

Hey try and pull wheel back so the chain super super tight dont ride on it though lol . Then while it is upside down pedel backwards so that the wheel doesnt spin if u feel tight spots it might be your chain wheel is bent thats always how i check mine and you dont need any tools but a ratchet and socketttttttttttttttttttt (extension if u have pegs)

|

Boobs n bush .....were like 35 seconds in , you never get opening credit bush