new problem

Related:
Create New Tag

10/10/2011 3:54 AM

[LINK TO IMAGE]
How do I make it smaller to fit the screen better? Thanks
|

i'm just here to chill

10/10/2011 5:16 AM

go to tools and reduce the size.

|

Lol. Xzibit plz
Shakesman69: Seeing a girl on a bike is like seeing a unicorn walking down the main street.
Brokenbmx: i pooped butterflies once.


Bought from: Ridebmx456 TCbmx(x2) Wade., Ticaleb
Sold to: Sprocket: Mike - E, Front Hub: Kroller, Back wheel: imgoingtohavetocuthere
Local deal for a rear wheel with: bmx

10/10/2011 9:01 AM

BmxRida4lyfe wrote:

go to tools and reduce the size.

yeah im not stupid, i already tried all the obvious things, but it wont let me change the screen resoloution higher so then i can minimise the icons and that

|

i'm just here to chill

10/10/2011 10:40 AM

BmxRida4lyfe wrote:

go to tools and reduce the size.

bmx-crawfo wrote:

yeah im not stupid, i already tried all the obvious things, but it wont let me change the screen resoloution higher so then i can minimise the icons and that

well it doesnt seem you have. dont adjust resolution go to the area that says make items smaller. it looks like your icons are set to x-large instead of normal.

|

10/10/2011 1:03 PM

kikcer2 wrote:

well it doesnt seem you have. dont adjust resolution go to the area that says make items smaller. it looks like your icons are set to x-large instead of normal.

yes i have already tried that, was like the first thing i tried, but it says it cant minimise them for some reason, therefore i needed another less obvious suggestion that i could try, pretty annoying having everything so big

|

i'm just here to chill

10/10/2011 1:21 PM

bmx-crawfo wrote:

yeah im not stupid, i already tried all the obvious things, but it wont let me change the screen resoloution higher so then i can minimise the icons and that

kikcer2 wrote:

well it doesnt seem you have. dont adjust resolution go to the area that says make items smaller. it looks like your icons are set to x-large instead of normal.

bmx-crawfo wrote:

yes i have already tried that, was like the first thing i tried, but it says it cant minimise them for some reason, therefore i needed another less obvious suggestion that i could try, pretty annoying having everything so big

hmmm. all i can think of that might fix the probelm is have windows auto-fit to your screen or set it up as a projector. when i connect my laptop to my tv it runs as a projector and is running flawlessly.

|

10/10/2011 1:52 PM

press ctrl and + to maximize and ctrl and - to minimize.

|

I have nothing against pegs at all, I don’t think you’re dumb if you ride pegs, I don’t care about your pegs, they are just pegs! What I do hate is the fact that every person in BMX hops on this bandwagon of three pegs, and beanies, and weed, and hop-over grinds… It’s just sad that the pros who influence kids are more worried about looking cool than the kids themselves! It’s crazy!-Trey Jones

10/10/2011 3:39 PM

kikcer2 wrote:

hmmm. all i can think of that might fix the probelm is have windows auto-fit to your screen or set it up as a projector. when i connect my laptop to my tv it runs as a projector and is running flawlessly.

How do I set it up as a projector man?

|

i'm just here to chill

10/10/2011 3:49 PM
Edited Date/Time: 10/10/2011 3:51 PM

bmx-crawfo wrote:

yes i have already tried that, was like the first thing i tried, but it says it cant minimise them for some reason, therefore i needed another less obvious suggestion that i could try, pretty annoying having everything so big

kikcer2 wrote:

hmmm. all i can think of that might fix the probelm is have windows auto-fit to your screen or set it up as a projector. when i connect my laptop to my tv it runs as a projector and is running flawlessly.

bmx-crawfo wrote:

How do I set it up as a projector man?

Hit up wearnikes1321 ... He might know since he's going to school for computer stuff. Not sure if this is right...

If you right click the desktop and go to properties, then click the settings tab, then click on the secondary monitor, theres a check box that says "Extend my Windows desktop onto this monitor." That box should be unchecked or blanked for mirroring to work.

|

10/12/2011 4:58 PM
Edited Date/Time: 10/12/2011 4:59 PM

Go to system settings and make the resolution to fit your screen...

|

MOTW- 6/21/10- 6/27/10
Refs- Hyphy
Facebook

10/12/2011 11:14 PM

bmx-crawfo wrote:

yes i have already tried that, was like the first thing i tried, but it says it cant minimise them for some reason, therefore i needed another less obvious suggestion that i could try, pretty annoying having everything so big

kikcer2 wrote:

hmmm. all i can think of that might fix the probelm is have windows auto-fit to your screen or set it up as a projector. when i connect my laptop to my tv it runs as a projector and is running flawlessly.

bmx-crawfo wrote:

How do I set it up as a projector man?

all i had to do was right click on the desktop then hit sceen resolution and once on the screen i had set-up monitor and it gave me a drop down for my tv which it read as a projector. you could more then likely also click the area to set up a projector on the same screen and should work.

|

10/13/2011 4:44 AM

yeah for all the people posting obvious things like change the resoloution i obvoiusly tried that, anyway problem is fixed, i went to the computer shop and the guy told me to change some settings on the graphics cardand now it works perfectley

|

i'm just here to chill