what's up with this thread

Related:
Create New Tag

9/20/2013 4:56 AM

It's like it's stickied. As of right now, there have been no posts to it in over 2 hours, yet when I post in other threads they're put just under that thread.

http://www.vitalbmx.com/forums/General-BMX-Talk,2/Riding-Mad-gt,1287836

|

9/20/2013 12:00 PM

I just did a test post in a General BMX Talk thread and it pushed that thread to the top after I replied (see attached). Are you saying that it is not working this way for you? If so, please provide a screen shot of the General BMX Talk immediately after you post in one of the threads so that I can use that to troubleshoot. Thanks.

Photo

|

9/21/2013 7:41 AM

It's doing it again.

Photo

|

9/21/2013 10:18 AM

And now it's not doing it. I dunno.

|

9/21/2013 11:12 AM

Well, I take it back. Wheel alignment issue is sticking currently even though other threads are being commented in.

|

9/24/2013 10:53 AM

This issue should be resolved now - if you experience it again, please let me know. Thanks (and thanks for the heads up too).

|

9/24/2013 12:37 PM

Its happening again.
[LINK TO IMAGE]
Sorry for the poor quality, my photobucket is acting up.

|

Refs: Tito24, RiverSideRider, Stussy, Nettyspaghetti, Daniel24, Freddydapice, BrokenBMX, SuperstarDK, HardBMX_Tim. There's more, but I'm too lazy to look them up, haha.

9/24/2013 12:46 PM

Chuck8273 wrote:

Its happening again.
[LINK TO IMAGE]
Sorry for the poor quality, my photobucket is acting up.

Very strange. Looks like this one's back in the queue. Thanks.

|

9/24/2013 5:40 PM

I haven't had any trouble with it since my last post in this thread. I'll keep you guys informed if I do.

|

9/25/2013 11:01 AM

It seems to come and go randomly.

Photo

|

9/25/2013 1:14 PM

And again
Photo

|

9/25/2013 8:03 PM

And again
Photo

|

10/4/2013 1:19 PM
Edited Date/Time: 10/4/2013 2:05 PM

Nevermind. I saw your post in General about running a script.

|